Skip to content

Settings and activity

3 results found

  1. 59 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Jason Wood supported this idea  · 
    An error occurred while saving the comment
    Jason Wood commented  · 

    Astounding how little thought goes into some of these changes for better...

  2. 5 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    Hi Sally, appreciate the image back to the earlier update you're referring to here. Is it possible that the custom report you're using was saved prior to the update and needs updating with any new setting changes and then saving again to hold these for future use? 

    If you're still finding the same behaviour, I'd highly recommend raising a case with our team of specialists at Support so they can dive into why settings you've saved in a custom report aren't being applied. Thanks 

    An error occurred while saving the comment
    Jason Wood commented  · 

    Same issue still haunts us

  3. 78 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Jason Wood commented  · 

    Unless I go into EVERY single contact that is added to Xero by myself or other packages and add myself as an additional person then I miss out on any reminders that are sent

    Jason Wood supported this idea  ·